Problem with connection

For discussion the Generic Collectible Card Game engine designed and run by Tommi "wigy" Ronkainen

Moderators: Vastor Peredhil, Thorsten the Traveller, GCCG

Re: Problem with connection

Postby Mordakai » Sun Jan 03, 2016 10:09 pm

Hi there, I'm having problems with the connection these last days. I powered up my laptop, from which I played a lot until july without any issue, but now I cannot connect.

"connecting to gccg.councilofelrond.org on port 29130
connection failed
working offline"


Any ideas? I did not change anything, the computer just stayed off a few months, but that's all. I tried a SVN checkout, but problem persists.
C'mon, not the Elves of Lindon AGAIN...
User avatar
Mordakai
 
Posts: 183
Joined: Fri Mar 01, 2013 10:38 am

Re: Problem with connection

Postby Shapeshifter » Mon Jan 04, 2016 8:28 am

Same problem here. I realized it yesterday. Probably the server needs a new year's update.
Interesting, however, that one of my *.bat files has the entry --server 199.91.172.122 instead of --server gccg.councilofelrond.org. With that*.bat file I still can connect.
User avatar
Shapeshifter
Council Member
 
Posts: 386
Joined: Sat Feb 03, 2007 4:16 pm
Location: Germany

Re: Problem with connection

Postby Vastor Peredhil » Mon Jan 04, 2016 9:28 am

I just emailed Josh,

Hi Josh,
Happy New Year to you and your family, hopefully the Holidays were relaxing
Sry to bother you so early in the year but many players cannot seem to connect to our gccg server ATM, seems it got update somehow, though I can still connect, also SVN does not allow for an update (metw folder cannot be reached) so I suspect it is due to the same problem,
also server tables are still not running the correct order of sets, which is kind of cumbersome during the tourney we are running,
yours Nicolai
Vastor Peredhil
Council Member
 
Posts: 857
Joined: Wed Jan 31, 2007 10:46 am
Location: Kempen (Niederrhein) Germany

Re: Problem with connection

Postby Mordakai » Mon Jan 04, 2016 2:23 pm

Thanks!
C'mon, not the Elves of Lindon AGAIN...
User avatar
Mordakai
 
Posts: 183
Joined: Fri Mar 01, 2013 10:38 am

Re: Problem with connection

Postby donepi » Mon Jan 04, 2016 2:26 pm

its easy to solve, it seems that the server cant be currently resolved, so u must specify it. In the bat files you should add a flag for the server, just like this:

start %CLIENT% --server 199.91.172.122 --design 1024x768 --user %USER% %1 %2 %3 %4 %5 %6 %7 %8 %9 metw.xml

And tadaaaaaaa!
donepi
 
Posts: 28
Joined: Mon Jan 25, 2010 9:11 am

Re: Problem with connection

Postby Mordakai » Mon Jan 04, 2016 9:00 pm

Great, thanks!!!
C'mon, not the Elves of Lindon AGAIN...
User avatar
Mordakai
 
Posts: 183
Joined: Fri Mar 01, 2013 10:38 am

Re: Problem with connection

Postby Makinal » Wed Jan 06, 2016 5:41 pm

thanks a lot
User avatar
Makinal
 
Posts: 58
Joined: Wed Dec 14, 2011 5:27 pm
Location: Osorno, Chile

Re: Problem with connection

Postby montonye1 » Fri Jan 15, 2016 3:44 am

So I'm really new to this and am having the same problem. I am not sure how to add this flag for the server. Could you explain in more detail how to go about this for the computer illiterate?
montonye1
 
Posts: 2
Joined: Mon Jan 06, 2014 3:36 am

Re: Problem with connection

Postby montonye1 » Fri Jan 15, 2016 3:45 am

So I'm really new to this and am having the same problem. I am not sure how to add this flag for the server. Could you explain in more detail how to go about this for the computer illiterate?
montonye1
 
Posts: 2
Joined: Mon Jan 06, 2014 3:36 am

Re: Problem with connection

Postby donepi » Sun Jan 17, 2016 5:04 pm

Right button on the .bat file you click to execute the program and edit it with any text editor. The last line of the file will look like something as I wrote. Just ensure it is EXACTLY as I wrote, due to probably it will have a name server instead of a IP adress.
donepi
 
Posts: 28
Joined: Mon Jan 25, 2010 9:11 am

Re: Problem with connection

Postby gollum51 » Tue Jan 26, 2016 8:48 pm

Thanks.
I had not been back to gccg since Christmas and had not realised that I had the problem too.
gollum51
 
Posts: 170
Joined: Tue Sep 09, 2008 6:30 pm

Re: Problem with connection

Postby Hellgie » Fri Feb 12, 2016 11:29 am

i can connect, but i cannot load images :(
any ideas ??

thx
Hellgie
 
Posts: 2
Joined: Mon Aug 10, 2009 10:01 pm
Location: France, Alsace

Re: Problem with connection

Postby Vastor Peredhil » Fri Feb 12, 2016 12:39 pm

that is why you should use SVN installation, try using metwDC.bat file from SVN checkout, then do a /clearcache & /refresh command
Vastor Peredhil
Council Member
 
Posts: 857
Joined: Wed Jan 31, 2007 10:46 am
Location: Kempen (Niederrhein) Germany

Previous

Return to GCCG

Who is online

Users browsing this forum: No registered users and 1 guest